WMP Alert

Topics: User Forum
Jul 17, 2008 at 3:09 AM
I have been using BeyondPod 2.8.0 on a Moto Q for about a week now, and overall I really like it.  I am having one issue though that I have not seen a fix for on this board, or anywhere else on the internt.  While I am listening to podcasts, once every 20 minutes it seems, the player stops and a WMP alert says that "The server is busy or not responding. Try again later."  I can clear the alert and pick up where I left off, but then it happens again in another 20 minutes.   What can I change to keep this from happening and still use the internal player?

Thank you.
Coordinator
Jul 17, 2008 at 9:29 PM


bronc95 wrote:
I have been using BeyondPod 2.8.0 on a Moto Q for about a week now, and overall I really like it.  I am having one issue though that I have not seen a fix for on this board, or anywhere else on the internt.  While I am listening to podcasts, once every 20 minutes it seems, the player stops and a WMP alert says that "The server is busy or not responding. Try again later."  I can clear the alert and pick up where I left off, but then it happens again in another 20 minutes.   What can I change to keep this from happening and still use the internal player?

Thank you.


My only guess at this point is that for some reason WMP has trouble reading from the storage card from time to time. One easy thing you can do is to try to store the files on a different place (different card), or probably try to reformat the card. If you don't use a storage card, then I don't have any idea why would it do that. I have not seen that problem before. Does it happen if you use the external media player to play the same podcast?

Stefan
Jul 19, 2008 at 12:09 AM
I am using the storage card.  It has not happened while using the external WMP10 or TCPMP, even with the same podcast.  I

skyntchev wrote:


bronc95 wrote:
I have been using BeyondPod 2.8.0 on a Moto Q for about a week now, and overall I really like it.  I am having one issue though that I have not seen a fix for on this board, or anywhere else on the internt.  While I am listening to podcasts, once every 20 minutes it seems, the player stops and a WMP alert says that "The server is busy or not responding. Try again later."  I can clear the alert and pick up where I left off, but then it happens again in another 20 minutes.   What can I change to keep this from happening and still use the internal player?

Thank you.


My only guess at this point is that for some reason WMP has trouble reading from the storage card from time to time. One easy thing you can do is to try to store the files on a different place (different card), or probably try to reformat the card. If you don't use a storage card, then I don't have any idea why would it do that. I have not seen that problem before. Does it happen if you use the external media player to play the same podcast?

Stefan



Coordinator
Jul 23, 2008 at 12:46 PM
This is very strange. What version of the Compact Framework is installed on your device?
Jul 25, 2008 at 11:55 PM
My phone crashed the otherday and I had to do a hard reset.  I loaded on the compact frame work 3.5.  The problem still occurs in Beyondpod and I have had it happen in the external WMP now also.  I have not had it happen yet with TCPMP. 
Coordinator
Jul 26, 2008 at 12:33 PM
One experiment you can do is to try to play some files from the device storage (not the storage card). Some storage cards are know to be "temperamental" and can occasionally  fail during read/write of large files. Also sometimes if you tweak your device using programs like Smart Tweak etc. to increase of the read write file system caches that can potentially also result in unstable read write conditions.

Stefan.