Duplicate Players (internal & external)

May 30, 2008 at 6:17 AM
Edited May 30, 2008 at 6:19 AM
[whoops - wrong post location - sorry]  When I play a podcast, it starts up both the internal player and the "external" player which is just the built-in WM Media Player.  The Media Player volume is louder than the internal player.  What am I doing wrong?  How can I disable the external player from launching?
Coordinator
May 30, 2008 at 10:50 AM


Gep wrote:
[whoops - wrong post location - sorry]  When I play a podcast, it starts up both the internal player and the "external" player which is just the built-in WM Media Player.  The Media Player volume is louder than the internal player.  What am I doing wrong?  How can I disable the external player from launching?

I have not seen that before. What device/version of the Windows Mobile are you using? My guess is that has to do with the version ow Windows Media Player that is installed on your device. Some old versions had very wired behaviors, but I have not seen something like that. If this is Windows Media Player issue, then the only thing you can do is to disable the internal player and use the external only. You can do that in Menu->Tools->Settings->Player Settings.

Stefan
May 31, 2008 at 5:14 AM

It's a T-Mobile SDA running Windows Mobile 5 (5.10 build 70) - it says on the Task Manager that is "Windows CE" but I think that must be a typo.  I tried looking around for the AKU 2.0 for this phone - I'm not sure if I have it installed, but I believe I do.  One of the symptoms of the AKU 2.0 is that when an incoming call is answered, the phone sometimes hangs up even though the user pressed a key to answer it...  That happens to me quite a bit.

Anyway, I tried switching to the internal player but it still starts up both players...  The frustrating part is that once the external player has been started (Windows Media Player) it does not have an exit function - I have to go to task manager to kill it.

Coordinator
Jun 1, 2008 at 6:14 PM


Gep wrote:

It's a T-Mobile SDA running Windows Mobile 5 (5.10 build 70) - it says on the Task Manager that is "Windows CE" but I think that must be a typo.  I tried looking around for the AKU 2.0 for this phone - I'm not sure if I have it installed, but I believe I do.  One of the symptoms of the AKU 2.0 is that when an incoming call is answered, the phone sometimes hangs up even though the user pressed a key to answer it...  That happens to me quite a bit.

Anyway, I tried switching to the internal player but it still starts up both players...  The frustrating part is that once the external player has been started (Windows Media Player) it does not have an exit function - I have to go to task manager to kill it.



You have to set the setting to "Use External" in your case (not Internal).  I don't think that the internal player will work for you, unless you upgrade the OS to a higher AKU (may be AKU 3). I don't remember when did Microsoft update the Media Player and the Pocket IE but it was in eihter ASU2 or AKU 3.

Stefan